<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<!-- Built on WP Framework (http://wpframework.com) - Powered by WordPress (http://wordpress.org) -->
<!--BEGIN html-->
<!--BEGIN head-->
<head profile="http://purl.org/uF/hAtom/0.1/ http://purl.org/uF/2008/03/">

	<title>PHOTOS: Blessed pets &raquo; West Life - Serving the Westshore Community Since 1959</title>

	<!-- Meta Tags -->
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="generator" content="WordPress" />
	<meta name="framework" content="WP Framework" />

	<!-- Favicon: Browser + iPhone Webclip -->
	<link rel="shortcut icon" href="http://westlife.northcoastnow.com/wp-content/themes/westlife.wp-framework.0.2.4.10/library/media/images/favicon.ico" />
	<link rel="apple-touch-icon" href="http://westlife.northcoastnow.com/wp-content/themes/westlife.wp-framework.0.2.4.10/library/media/images/iphone.png" />

	<!-- Stylesheets -->
	<link rel="stylesheet" href="http://westlife.northcoastnow.com/wp-content/themes/westlife.wp-framework.0.2.4.10/style.css?=v1" type="text/css" media="screen, projection" />
	<link rel="stylesheet" href="http://westlife.northcoastnow.com/wp-content/themes/westlife.wp-framework.0.2.4.10/library/media/css/print.css" type="text/css" media="print" />

  	<!-- Links: RSS + Atom Syndication + Pingback etc. -->
	<link rel="alternate" type="application/rss+xml" title="West Life RSS Feed" href="http://westlife.northcoastnow.com/feed/" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://westlife.northcoastnow.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://westlife.northcoastnow.com/feed/atom/" />
	<link rel="pingback" href="http://westlife.northcoastnow.com/xmlrpc.php" />

	<!-- Theme Hook -->
    <!--wph-->	<link rel="stylesheet" id="wp-forecast-css" href="http://westlife.northcoastnow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="YYklOwRJ7llDIBXBdlxpRIs-niNp23BjtkEWfZPFG0A" />
<meta name="msvalidate.01" content="E33DB453C553B985EB8860E091F01F49" />
<meta name="yandex-verification" content="22bab5b953f7d5fb" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="West Life &raquo; PHOTOS: Blessed pets Comments Feed" href="http://westlife.northcoastnow.com/2017/10/photos-blessed-pets/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/westlife.northcoastnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='colorbox-theme1-css'  href='http://westlife.northcoastnow.com/wp-content/plugins/jquery-lightbox-for-native-galleries/colorbox/theme1/colorbox.css?ver=1.3.14' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://westlife.northcoastnow.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://westlife.northcoastnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://westlife.northcoastnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://westlife.northcoastnow.com/wp-content/plugins/jquery-lightbox-for-native-galleries/colorbox/jquery.colorbox-min.js?ver=1.3.14'></script>
<script type='text/javascript' src='http://westlife.northcoastnow.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://westlife.northcoastnow.com/wp-content/themes/westlife.wp-framework.0.2.4.10/library/media/js/supersubs.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://westlife.northcoastnow.com/wp-content/themes/westlife.wp-framework.0.2.4.10/library/media/js/jquery.bgiframe.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://westlife.northcoastnow.com/wp-content/themes/westlife.wp-framework.0.2.4.10/library/media/js/superfish.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://westlife.northcoastnow.com/wp-content/themes/westlife.wp-framework.0.2.4.10/library/media/js/screen.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://westlife.northcoastnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://westlife.northcoastnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://westlife.northcoastnow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8216;Fresh face&#8217; challenging longtime council president' href='http://westlife.northcoastnow.com/2017/10/fresh-face-challenging-longtime-council-president/' />

<link rel="canonical" href="http://westlife.northcoastnow.com/2017/10/photos-blessed-pets/" />
<link rel='shortlink' href='http://wp.me/p8LWwB-piA' />
<link rel="alternate" type="application/json+oembed" href="http://westlife.northcoastnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwestlife.northcoastnow.com%2F2017%2F10%2Fphotos-blessed-pets%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://westlife.northcoastnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwestlife.northcoastnow.com%2F2017%2F10%2Fphotos-blessed-pets%2F&#038;format=xml" />

<!-- include Cycle plugin -->
<script type="text/javascript" src="http://elbc.northcoastnow.com/wp-content/themes/elbcsite/jquery.cycle/jquery.cycle.all.min.js"></script>
<style type="text/css">
#slideshow1 {border:0px solid red;height:350px;width:400px;overflow:hidden;margin:auto;}
#slideshow1 img {height:300px;}
#slideshow1 a:hover {text-decoration:none !important;}
#slideshow1 a {display:block !important; width:400px !important; height:300px !important; border:0px solid red;}

</style>
			<script type="text/javascript">
						jQuery(document).ready(function() {
						jQuery('#slideshow1')
						.cycle({
						fx:     'fade', 
						speed:   300, 
						random: 1,
						timeout: 3000, 
						pause:   1 ,
				        after:     function() {
						jQuery('#caption').html(this.title);

							}
						});
						});
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- jQuery Lightbox For Native Galleries v3.2.2 | http://www.viper007bond.com/wordpress-plugins/jquery-lightbox-for-native-galleries/ -->
<script type="text/javascript">
// <![CDATA[
	jQuery(document).ready(function($){
		$(".gallery").each(function(index, obj){
			var galleryid = Math.floor(Math.random()*10000);
			$(obj).find("a").colorbox({rel:galleryid, maxWidth:"95%", maxHeight:"95%"});
		});
		$("a.lightbox").colorbox({maxWidth:"95%", maxHeight:"95%"});
	});
// ]]>
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="PHOTOS: Blessed pets" />
<meta property="og:url" content="http://westlife.northcoastnow.com/2017/10/photos-blessed-pets/" />
<meta property="og:description" content="About two dozen pets were brought by their caregivers Saturday to the parking lot of St. Angela Merici Parish in Fairview Park to be blessed by the Rev. Michael Lanning, the church&#8217;s pastor. …" />
<meta property="article:published_time" content="2017-10-21T10:20:20+00:00" />
<meta property="article:modified_time" content="2017-10-22T02:19:18+00:00" />
<meta property="og:site_name" content="West Life" />
<meta property="og:image" content="http://westlife.northcoastnow.com/files/2017/10/WES18wildart2_5302.jpg" />
<meta property="og:image:width" content="3264" />
<meta property="og:image:height" content="2448" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<style></style><style>p {
  font-family: Verdana, Trebuchet, Arial, sans-serif;
  font-size: 115%
}</style><!--/wph-->

<!--END head-->
<meta property="fb:app_id" content="221486711271012"/> 
<meta property="fb:admins" content="518497861"/>
</head>

<!--BEGIN body-->
<body class="singular single y2017 m10 d21 h22 s-y2017 s-m10 s-d21 s-h02 s-category-news s-category-photo-slideshow s-tag-fairview-park s-author-kevink unknown-os unknown-browser">
	<!--BEGIN .container-->
	<div class="container1">
	<div class="container2">
	<div class="container3">
	<div class="container">
		<!--BEGIN .header-->
		<div class="header">
			<div id="headerimg"><img src="http://westlife.northcoastnow.com/wp-content/themes/westlife.wp-framework.0.2.4.10/library/media/images/paperstack.jpg" /></div>
			<div id="logo"><a href="/"><img src="http://westlife.northcoastnow.com/wp-content/themes/westlife.wp-framework.0.2.4.10/library/media/images/westlife.gif" /></a></div>
				<div class="cities">
					<h2>Cities we cover:</h2>
					<ul>
						<li><a href="/tag/rocky-river/">Rocky River</a></li>
						<li><a href="/tag/bay-village/">Bay Village</a></li>
					</ul>
					<ul>
						<li><a href="/tag/fairview-park/">Fairview Park</a></li>
						<li><a href="/tag/north-olmsted/">North Olmsted</a></li>
					</ul>
					<ul>
						<li><a href="/tag/westlake/">Westlake</a></li>
						<li><a href="/tag/westshore/">Westshore</a></li>
					</ul>
					<ul>			
						<li><a href="/tag/lakewood/">Lakewood</a></li>
						<li><a href="/tag/olmsted-falls/">Olmsted Falls</a></li>
					</ul>
				<br clear="all">
				</div>
		<!--END .header-->
		</div>
		<br clear="all">
		<div style="height:90px;border:1px solid grey;border-width:1px 0;">
<div style="float:left;width:728px;">
<!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * 'http://northcoastnow-d.openx.net/...'
 * to
 * 'https://ox-d.northcoastnow.com/...'
 */ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "299264" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://northcoastnow-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="50771fa3c8075" name="50771fa3c8075" src="http://northcoastnow-d.openx.net/w/1.0/afr?auid=299264&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="http://northcoastnow-d.openx.net/w/1.0/rc?cs=50771fa3c8075&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://northcoastnow-d.openx.net/w/1.0/ai?auid=299264&cs=50771fa3c8075&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<div style="float:left;">
	<div id="wp-forecast-3" class="widget wp_forecast_widget"><h3 class="widget-title"></h3><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Lakewood OH</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://westlife.northcoastnow.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>66&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></div>		</div>
	</div>
        <div class="menu"><ul class="nav"><li ><a href="http://westlife.northcoastnow.com/">Home</a></li><li class="page_item page-item-3 page_item_has_children"><a href="http://westlife.northcoastnow.com/about-us/">About Us</a><ul class='children'><li class="page_item page-item-2749"><a href="http://westlife.northcoastnow.com/about-us/community-links/">Community links</a></li><li class="page_item page-item-5"><a href="http://westlife.northcoastnow.com/about-us/contact-us/">Contact Us</a></li><li class="page_item page-item-10"><a href="http://westlife.northcoastnow.com/about-us/to-advertise/">To advertise</a></li><li class="page_item page-item-7"><a href="http://westlife.northcoastnow.com/about-us/user-agreement-and-discussion-guidlelines/">User agreement and discussion guidelines</a></li><li class="page_item page-item-8"><a href="http://westlife.northcoastnow.com/about-us/where-to-buy/">Where to buy West Life</a></li></ul></li></ul></div><div class="menu"><ul class="nav">	<li class="cat-item cat-item-389"><a href="http://westlife.northcoastnow.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://westlife.northcoastnow.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-4630"><a href="http://westlife.northcoastnow.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-3482"><a href="http://westlife.northcoastnow.com/category/features/" >Features</a>
</li>
	<li class="cat-item cat-item-4987"><a href="http://westlife.northcoastnow.com/category/insights/" >Insights</a>
</li>
	<li class="cat-item cat-item-5047"><a href="http://westlife.northcoastnow.com/category/experts/" >Experts</a>
</li>
<li><form class="searchform" style="margin:0 0 0 75px;" method="get" action="http://westlife.northcoastnow.com"><input gtbfieldid="1" class="search" name="s" value="Search..." tabindex="1" type="text"><button class="search-btn" type="submit" tabindex="2">Search</button></form></li></ul></div>

		<!--BEGIN #content-->
	
		<div id="content">
			<div id="sidebar2"><div style="width:160px;height:600px; border:1px solid gray;margin-bottom:20px;">	<!--/* OpenX JavaScript tag */--><script type="text/javascript">if (!window.OX_ads) { OX_ads = []; }OX_ads.push({ "auid" : "299266" });</script><script type="text/javascript">document.write('<scr'+'ipt src="http://northcoastnow-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');</script><noscript></noscript></div>	</div>
		
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=223190364429608";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			<div id="content" class="narrowcolumn">
			<!--BEGIN #primary .hfeed-->
			<div id="primary" class="hfeed">
			                
				<!--BEGIN .hentry-->
				<div id="post-97252" class="post-97252 post type-post status-publish format-standard hentry category-news category-photo-slideshow tag-fairview-park p publish first-post author-kevin-kelley cat tag y2017 m10 d21 h02">
					<h2 class="entry-title">PHOTOS: Blessed pets</h2>

					<!--BEGIN .entry-meta .entry-header-->
					<div class="entry-meta entry-header">
						<span class="author vcard">Written by <a class="url fn" href="http://westlife.northcoastnow.com/author/kevink/" title="View all posts by Kevin Kelley">Kevin Kelley</a></span>
						<span class="published">on <abbr class="published-time" title="October 21, 2017 - 6:20 am">October 21, 2017</abbr></span>
						<span class="meta-sep">&mdash;</span>
						<span class="comment-count"><a href="http://westlife.northcoastnow.com/2017/10/photos-blessed-pets/#respond">Leave a Comment</a></span>
											<!--END .entry-meta .entry-header-->
					<div style="float:right;height:35px;width:240px;">
<g:plusone size="medium"></g:plusone></div>
<!--<iframe src="http://www.facebook.com/plugins/like.php?href=<?php+the_permalink()?>&amp;layout=box_count&amp;show_faces=true&amp;width=50&amp;action=like&amp;colorscheme=light&amp;height=65" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:65px;" allowTransparency="true"></iframe>-->
<div style="float:left;width:240px;height:35px;"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=112264578875450&amp;xfbml=1"></script><fb:like href="" send="true" layout="button_count" width="150" show_faces="false" action="like" font="arial"></fb:like>
</div><br clear="all">
                    </div>

					<!--BEGIN .entry-content .article-->
					<div class="entry-content article">
						<div id="attachment_97360" style="width: 460px" class="wp-caption aligncenter"><a href="https://i1.wp.com/westlife.northcoastnow.com/files/2017/10/WES18wildart2_5302.jpg"><img class="size-full wp-image-97360" src="https://i1.wp.com/westlife.northcoastnow.com/files/2017/10/WES18wildart2_5302.jpg?w=450" alt="" data-recalc-dims="1" /></a><p class="wp-caption-text"><strong>The Rev. Michael Lanning, pastor of St. Angela Merici Parish, with children whose pets he blessed Saturday at the Fairview Park Catholic church.</strong></p></div>
<div id="attachment_97361" style="width: 285px" class="wp-caption alignright"><a href="https://i0.wp.com/westlife.northcoastnow.com/files/2017/10/WES18wildart2_5307.jpg"><img class="size-full wp-image-97361" src="https://i0.wp.com/westlife.northcoastnow.com/files/2017/10/WES18wildart2_5307.jpg?w=275" alt="" data-recalc-dims="1" /></a><p class="wp-caption-text"><strong>The Rev. Michael Lanning, pastor of St. Angela Merici Parish, blesses Snowball, a guinea pig owned by Ben Chylik.</strong></p></div>
<p>About two dozen pets were brought by their caregivers Saturday to the parking lot of St. Angela Merici Parish in Fairview Park to be blessed by the Rev. Michael Lanning, the church&#8217;s pastor. The custom of blessing pets is done in remembrance of Saint Francis of Assisi, a 13th century Italian saint said to have loved animals and the environment. In the Catholic Church, the feast day of St. Francis is Oct. 4. Lanning led a prayer for pets who died or were displaced following the wildfires in California and recent hurricanes in this country.</p>
											<!--END .entry-content .article-->
					</div>

					<!--BEGIN .entry-meta .entry-footer-->
                    <div class="entry-meta entry-footer">
                    	<span class="entry-categories">Posted in <a href="http://westlife.northcoastnow.com/category/news/" rel="category tag">News</a>, <a href="http://westlife.northcoastnow.com/category/photo-slideshow/" rel="category tag">Photo / Slideshow</a></span>
						                        <span class="meta-sep">|</span>
                        <span class="entry-tags">Tagged <a href="http://westlife.northcoastnow.com/tag/fairview-park/" rel="tag">Fairview Park</a></span>
                        					<!--END .entry-meta .entry-footer-->
                    </div>
                    
                    <!-- Auto Discovery Trackbacks
					<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://westlife.northcoastnow.com/2017/10/photos-blessed-pets/"
    dc:identifier="http://westlife.northcoastnow.com/2017/10/photos-blessed-pets/"
    dc:title="PHOTOS: Blessed pets"
    trackback:ping="http://westlife.northcoastnow.com/2017/10/photos-blessed-pets/trackback/" />
</rdf:RDF>					-->
				<!--END .hentry-->
				</div>

				<?php// comments_template( '', true ); ?>
				
					<!--p>
In order to comment, you must agree to our <a href="/user-agreement-and-discussion-guidelines/" target="_blank">user agreement
and discussion guidelines</a>.<br />





</p>-->

	
<div class="fb-comments" data-href="http://westlife.northcoastnow.com/2017/10/photos-blessed-pets/" data-num-posts="3" data-width="480"></div>	
                <!--BEGIN .navigation-links-->
<div class="navigation-links single-page-navigation">
	<div class="nav-previous">&laquo; <span class="nav-meta"><a href="http://westlife.northcoastnow.com/2017/10/fresh-face-challenging-longtime-council-president/" rel="prev">&#8216;Fresh face&#8217; challenging longtime council president</a></span></div>
	<div class="nav-next"></div>
<!--END .navigation-links-->
</div>
							<!--END #primary .hfeed-->
			</div>

        <!--BEGIN #secondary .aside-->
        <div id="secondary" class="aside">
		            <!--BEGIN #widget-search-->
            <div id="widget-search" class="widget">
				            <!--END #widget-search--> 
            </div>
			
			<div style=" border:1px solid gray ;width:300px;" class="minheight">
					<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fwestlifenews&amp;width=292&amp;height=590&amp;show_faces=true&amp;colorscheme=light&amp;stream=true&amp;show_border=true&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:590px;" allowTransparency="true"></iframe><!-- Hooray! -->				</div>
			<h2 class="hph2">
			&nbsp;
	</h2>
<a class="twitter-timeline" href="https://twitter.com/WestLifePaper" data-widget-id="347779886972272640">Tweets by @WestLifePaper</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> 					<!--/* OpenX JavaScript tag */-->



<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "299263" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://northcoastnow-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="50771fa3c765b" name="50771fa3c765b" src="http://northcoastnow-d.openx.net/w/1.0/afr?auid=299263&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="180" height="150"><a href="http://northcoastnow-d.openx.net/w/1.0/rc?cs=50771fa3c765b&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://northcoastnow-d.openx.net/w/1.0/ai?auid=299263&cs=50771fa3c765b&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			<!--BEGIN #widget-archives-->
            <div id="widget-archives" class="widget">
				<h3 class="widget-title">Archives</h3>
				<ul class="xoxo">
									</ul>
            <!--END #widget-archives-->
            </div>



            
						<!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * 'http://northcoastnow-d.openx.net/...'
 * to
 * 'https://ox-d.northcoastnow.com/...'
 */ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "299265" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://northcoastnow-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="520becc5ed632" name="520becc5ed632" src="http://northcoastnow-d.openx.net/w/1.0/afr?auid=299265&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://northcoastnow-d.openx.net/w/1.0/rc?cs=520becc5ed632&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://northcoastnow-d.openx.net/w/1.0/ai?auid=299265&cs=520becc5ed632&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
            <!--BEGIN #widget-feeds-->
            <div id="widget-feeds" class="widget">
				<h3 class="widget-title">RSS Syndication</h3>
				<ul class="xoxo">
					<li><a href="http://westlife.northcoastnow.com/feed/" title="West Life Posts RSS feed" rel="alternate" type="application/rss+xml">All posts</a></li>
					<li><a href="http://westlife.northcoastnow.com/comments/feed/" title="West Life Comments RSS feed" rel="alternate" type="application/rss+xml">All comments</a></li>
				</ul>
				
            <!--END #widget-feeds-->
            </div>
		<!--END #secondary .aside-->
		</div>
		<!--END #content-->
		</div>
			
		<!--BEGIN .footer-->
		<div class="footer">
			<div id="footerlinks"> 
				<p> 
					<a href="/to-advertise/">Advertise with us</a> |
					<a href="/about-us/">About Us</a> |
					<a href="/contact-us">Contact Us</a> | 
					<!--a href="/jobs/">Job Openings</a> | -->
					<a href="/user-agreement-and-discussion-guidelines/">User Agreement and Discussion Guidelines</a> 
					<br /> 
					<a href="http://northcoastnow.com/register">Join NorthcoastNOW.com</a> | 
					<a href="/wp-login.php?redirect_to=http://www.westlife.northcoastnow.com">Login to NorthcoastNOW.com</a> | 
					<a href="http://www.twitter.com/westlifepaper">Follow us on Twitter</a> | 
					<!--a href="http://www.facebook.com/westlife">Like us on Facebook</a> | -->
					<a href="/feed/">Rss Feed</a>
				</p> 
				<p id="copyright">&copy; 2017 <a href="http://westlife.northcoastnow.com">West Life</a>. </p>
			</div>
		
			<!-- Theme Hook -->
				<div style="display:none">
	</div>
<script type='text/javascript' src='http://westlife.northcoastnow.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://westlife.northcoastnow.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://westlife.northcoastnow.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://westlife.northcoastnow.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://westlife.northcoastnow.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://westlife.northcoastnow.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'129637077',post:'97252',tz:'-4',srv:'westlife.northcoastnow.com'} ]);
	_stq.push([ 'clickTrackerInit', '129637077', '97252' ]);
</script>
		
		<!--END .footer-->
		</div>
	<!--END .container  123-->
	</div>
 	</div>
 	</div> 
	</div> 
<!--END body-->
</body>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJ36PN');</script>
<!-- End Google Tag Manager -->

<!--END html(kthxbye)-->
<!-- design by Boone Simpson -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
<script type="text/javascript">

var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");

document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));

</script>
<script type="text/javascript">

var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");

document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));

</script>

<script type="text/javascript">

try {

var pageTracker = _gat._getTracker("UA-12859036-3");

pageTracker._trackPageview();

} catch(err) {}</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-7325941-22']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                http://westlife.northcoastnow.com/2017/10/photos-blessed-pets/ -->
<!-- Cache File Path:               /cache/comet-cache405/cache/http/westlife-northcoastnow-com/2017/10/photos-blessed-pets.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Oct 22nd, 2017 @ 2:19 am UTC -->
<!-- Cache File Generated In:       2.50317 seconds -->

<!-- Cache File Expires On:         Oct 29th, 2017 @ 2:19 am UTC -->
<!-- Cache File Auto-Rebuild On:    Oct 29th, 2017 @ 2:19 am UTC -->

<!-- Loaded via Cache On:    Oct 22nd, 2017 @ 5:02 pm UTC -->
<!-- Loaded via Cache In:    0.01228 seconds -->